bandit1.7.0

S309 Use of HTTPSConnection on older versions of Python prior to 2.7.9 and 3.4.3 do not provide security, see https://wiki.openstack.org/wiki/OSSN/OSSN-0033

  • httplib.HTTPSConnection
  • http.client.HTTPSConnection
  • six.moves.http_client.HTTPSConnection